2018-01-20から1日間の記事一覧

Windows上にてRuby 2.3でBCryptを使う方法

開発環境はWindows 7 Professional(32bit)+Ruby 2.3.3p222+Rails 4.2.1。Railsのログイン処理にBCryptを使いたかったのですが、どうも、うまくいくのが、Ruby 2.2までらしくて、Ruby 2.3以降はWindows環境でやる場合は、自分でビルドしなければならないみた…